Autor Zpráva
pavuk
Profil *
Zdravím, nejsem si jistej jestli patří dotaz sem, ale případně bude přesunutej.
Zaregistroval jsem se u Google Apps kvůli gmailu. Při nastavování jsem z hlouposti zadal sdílení stránek na Google Apps, a od té chvíle se nemůžu na svoje stránky (www.smatana.cz) dostat. Službu na Apps jsem zrušil, zrušil CNAME na hostingu (Endora), ale při zadání adresy se zobrazí pouze chybová stránka Google, jakobych na endoře neměl nahraný soubory, přestože tam jsou. Kde jsem udělal chybu a jak jí napravit?
pavuk
Profil *
Teď jsem zjistil, že jsou stránky dostupný, pokud napíšu pouze doménu druhýho řádu s .cz, bez www... Tak nevím, je to tak v pořádku???
nightfish
Profil
pavuk:
Službu na Apps jsem zrušil, zrušil CNAME na hostingu (Endora), ale při zadání adresy se zobrazí pouze chybová stránka Google, jakobych na endoře neměl nahraný soubory, přestože tam jsou. Kde jsem udělal chybu a jak jí napravit?
jaké máte nastaveno TTL v DNS? čekal jsem po provedení úpravy uvedenou dobu?
pavuk
Profil *
Hledal jsem usilovně, ale položku TTL jsem nikde v administarci nenašel, ani v nastavení DNS. Je to od včerejšího večera, spíš mě teď mate že je to bez těch wéček...
pavuk
Profil *
Jsem jantar, hledal jsem zkratku, ale zřejmě jsi měl na mysli time to live... :-)
U položky localhost v administraci A DNS je hodnota TTL 43200, u položek www v A DNS je to 3600
Endora
Profil *
DNS jsem kontroloval a pro www.smatana.cz i smatana.cz jsou nasmerovane v poradku na Endoru. Pri zadani adresy mi web v poradku bezi. Pokud vam to nejde tak zkuste restartovat prohlizec, nebo jeste chvili vydrzet.
pavuk
Profil *
Restart prohlížeče mně nenapadl, ale zkusím hned, díky
pavuk
Profil *
Situace po restartu (pro jistotu celýho PC) beze změny, stránky jdou jen když vypíšu adresu bez wéček
juk_jana
Profil
pavuk:
Nemáte náhodou ručně upravený soubor hosts v \WINDOWS\system32\drivers\etc ?
pavuk
Profil *
Rozhodně ne, do toho jsem nazasahoval. Jenom jsem přesměroval Google Apps a zase to zrušil...
pavuk
Profil *
je to stejný v opeře, FF i IE, prostě jak je před doménou II. řádu www, "stránka neexistuje"...
pavuk
Profil *
Tak už jsem na to vyzrál, odinstaloval jsem z Mozilly lištu Google toolbar a hned to běželo. I tak díky za snahu o pomoc

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: