Autor Zpráva
Petr2
Profil *
Dobrý večer,
mám na Vás otázku - doposud jsem používal jQuery 1.7.2, nahrál jsem dnes poslední verzi 1.9.1 (kvůli autocomplete) a přestaly fungovat jiné moduly.

Problém je v těch verzích. 1.9.1 by mělo být zpětně kompatibilní ne?

Děkuji
Kcko
Profil
Petr2:
A kde jsi vzal verzi 1.9.1 když poslední oficiálně vydaná je 1.8x ?
Mike8748
Profil
Kcko:
to je tak když někdo nerozlišuje jQuery a jQuery UI

Petr2:
popis problému "nefunguje to" je k ničemu. napiš co nefunguje aspoň
Petr2
Profil *
Tak se omlouvám. jQuery jsem upratnul na 1.8 + k tomu přihodil jQuery UI - v1.9.1 kvůli autocomplete.

Nejde mi ale potom http://webdeveloperplus.com/jquery/featured-content-slider-using-jquery-ui/ .

Jde tedy primárně o problém jQuery UI které není evidentně zpětně kompatibilní.
Mike8748
Profil
Petr2:
a tu část stránky kterou odkazuješ, která začíná nadpisem 2. jQuery UI Version greater than 1.9 si četl? případně použij kod z dema http://demo.webdeveloperplus.com/featured-content-slider/index-new.html
Petr2
Profil *
Mike8748:
Už vidim. Poslední dobou už mi jQuery a vše kolem leze krkem ... :-)


Díky

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: