Autor Zpráva
Anonymní
Profil *
Je to nutný! Nepotřebuji Flash MX, 2004, 5 ani jiný, potřebuji Flash 4 z důvodů které bych psal týden...
Webspy
Profil
Není náhodou Flash placený ? Tak to jdi na nějaký warezweb :o)
DoubleThink
Profil *
Placený určitě je, ale pokud vím, tak verze MX a starší se už nedistribuují. Takže není možné získat už ani volně šiřitelnou trial verzi.

Možná bych napsal firmě Digital Media a zeptal se, jestli někde tu čtverku nemají (třeba by ji prodali za nějakou symbolickou částku).
DoubleThink
Profil *
BTW: nedokážu si představit důvod, proč používat Flash 4, který je 7 let starý (!) a navíc obsahuje asi desetinu současného scriptového potenciálu.
To znamená žádné objekty, žádné vlastní funkce, žádný XML Socket, stará slash syntaxe, žádné uzavírání podmínečných vazeb do složených závorek ... no potěš koště

Nehledě na to, že Flash je sestupně kompatibilní až do verze 1.0, příkazy jsou jenom označeny jako deprecated (zavržené).
Toto téma je uzamčeno. Odpověď nelze zaslat.