Autor Zpráva
žvahlav
Profil *
Pokouším se nahrát svoje www přes Total commander na server. Podle návodu, který jsem někde našel, jsem nahrál úvodní stránku index.html (respektive vlastně jsem tím přepsal tu stejnojmennou přednastavenou) a ta se normálně na netu zobrazuje. Potom jsem ale nahrál i všechny ostatní soubory, a ty se mi nezobrazují. Ale přitom tam jsou (v levém okně Tot. commanderu). Ale jakoby nejsou propojené s hlavní stránkou - nefungují odkazy, nezobrazují se obrázky atd. Asi to bude úplně nějaká jednoduchá chyba, ale já jsem na tyhle věci střevo a nedokážu to odhalit. Poradí mi někdo? Dík.
Bubák
Profil
Častou příčinou je použití diakritiky a mezer v názvech souborů. Taky to může být tím, že neodpovídá velikost písmen v názvech souborů, doporučuje se používat pouze malá písmena.
Pokud si nebudeš vědět rady, tak dej odkaz na stránku.
žvahlav
Profil *
No je fakt, že třeba u některých názvů obrázků diakritiku mám. Ale u všech názvů jednotlivých stránek jsem důsledně dodržoval malá písmena, bez mezer, bez diakritiky...
habendorf
Profil
jestli ty to nelinkuješ stylem c:\...
žvahlav
Profil *
srozumitelněji, prosím :o)
habendorf
Profil
žvahlav: no ukaž sem jak máš napsaný nějaký link, který ti nefunguje
žvahlav
Profil *
No ono to nefunguje prakticky celý. :o) Zobrazí se jen úvodní stránka, a to ještě ne kompletní: www.antonin-dvorak.cz
habendorf
Profil
Jo tak v tomhle bordelu se asi nevyzná nikdo. Doporučuju zahodit FP a zkusit to napsat sám.
žvahlav
Profil *
Dík, to jsi mě potěšil...
Nox_lbc
Profil
Já doporučuji sehnat šikovného studenta a přiměřeně mu zaplatit ...
Davex
Profil
Ty obrázky tam nejsou nebo jsou umístěny někde jinde, a nebo se jinak jmenují. Ve jménech všech adresářů a souborů včetně přípony používej jen malá písmena bez diakritiky.
Toto téma je uzamčeno. Odpověď nelze zaslat.