Autor Zpráva
Venca V
Profil
Dobrý večer,
píšu v PSPadu, bohužel jsem si všiml, že při hledání v souborech a hromadném přepisování dělá pořádnou neplechu (přepíše jen něco, zřejmě podle nálady). Mám verzi starou asi dva roky, ale četl jsem několik ohlasů, že novější verze bugy spíš hromadí, než aby je řešily, proto se ptám na váš názor: vyplatí se upgradovat na novější verzi, případně jaký editor používáte? Požadavky nemám nikterak náročné- freeware, pro M$ Windows, zvýraznění syntaxe, FTP, kvalitní hromadné hledat&nahradit, formátování kódu... prostě všechno co má PSPad (ale správně fungující:-)), ani to nemusí být v češtině. Díky za radu;-)
t.K
Profil *
PhpDesigner 2008, zkus to
havs
Profil
Už jsem to dlouho nepotřeboval, ale dříve jsem používal Editpad Lite (je freeware)
...je sice v angličtině, zato umí nahrazovat víceřádkové bloky textu.

http://www.sosej.cz/Prace/Kancelarske-Aplikace/Editpad-Lite.html
TSD
Profil *
Venca V
Otázku, jestli upgradovat, bych mířil spíš přímo na autora, a to vč. uvedení tvé verze. Nevím jakou verzi máš a je mně to jedno, protože rozdíly mezi verzemi PSPadu si rozhodně nepamatuju, ale já mám 4.5.3 (2262) a o žádných problémech nevím. A to si myslím, že mu občas dávám sakra zabrat.

Kdyby ses náhodou rozhodl u něj zůstat a upgradnout, tak si dej bacha na jednu věc. Nová instalace mi jednou přemázla předvolby ftp. Honzovi Fialovi jsem to tenkrát psal a myslím, že šlo jen o chybku v setupu, ale jak to dopadlo, už nepamatuju. Takže si najdi soubor, ve kterém to leží a před upgradem radši odlož bokem.
Joker
Profil
Venca V
Já bych používal nejnovější dostupnou verzi. Že by se hromadily problémy, to jsem nezaznamenal. Naopak bych řekl, že tuším 4.5.2 vyřešila snad poslední chyby, o kterých jsem věděl.
Miloš
Profil
Problémy s PSPadem tu a tam jsou.
Nové verze často přinesou něco užitečného, ale co mě naprosto rozladilo, je:
— integrace do systému – kontextové menu – není podtrženo písmeno P (takže zkratka „Kontextová_klávesa P Enter“ už nefunguje); dá se obejít instalací starého PSPadu, v něm provést integraci do systému a pak upgrade a na tuto volbu nesahat.
— mazání mezer na konci řádku – ve starších verzích byla volba třístavová – [vypnuto/při uložení/automaticky při psaní]. Nová verze mi neumožní volbu „až při uložení“, což mi dost vadí, protože při práci často mezery na konci řádku potřebuju, ale při ukládání už o ně nestojím.

Mám verzi 4.5.3 (2298)

Přesto výhody vyvažují volbu přechodu na jiný program – PSPad nějaký ten pátek používám a navykl jsem si jej obsluhovat, začasté podvědomě klávesovými zkratkami; přechodem na jiný program bych si musel zvykat na jiné ovládání, často i na jiný přístup. To by musel být aspoň o dvě třídy komfortnější (a zdarma, v horším tak do pětistovky), abych PSPad opustil.
TSD
Profil
Miloš
V PSPadu jsem v průběhu pár let narazil na pár mušek a párkrát mě napadlo, jak něco vylepšit. Cokoliv jsem autorovi přes icq napsal, tak mi odepsal, většinou obratem. A to přesto, že 80% "nedostatků" bylo způsobeno tím, že jsem jen něco nepochopil nebo nenašel.
A když nějaký můj návrh měl smysl, tak jsem ho v příštím PSPadu našel zapracovaný.

Popravdě.. nechápu, jak může stíhat něco podobného člověk, jehož SW používají milióny lidí a on to dělá jen tak při zaměstnání.
Miloš
Profil
TSD
Já vždycky (asi dvakrát) psal jen do fóra. Asi napíšu přímo autorovi.

Vaše odpověď

Mohlo by se hodit

Pokuste se již v titulku uvést název programu související s tématem.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm:

0