Autor Zpráva
m33g
Profil *
Ahoj,
potreboval bych poradit.
Mam formular a potrebuju aby se pri zadani urcite hodnoty do bunky B6 automaticky vyplnili dalsi bunky.
Mam hodnoty ulozeny ve sloupcich B,C,G na radcich 60 až 134.
Jde mi zadat jen 7 hodnot a pak uz to hlasi:"Určený vzorec nelze zadat,protože používá více úrovní vnoření,než je v aktuálním formátu souborů povoleno".
Upozornuji,ze jsem zacatecnik.
Toto se mi podarilo dat dohromady,ale dalsi udaj uz to nevezme.

=KDYŽ(B6=$B$60;$C$60;KDYŽ(B6=$B$61;$C$61;KDYŽ(B6=$B$62;$C$62;KDYŽ(B6=$B$63;$C$63;KDYŽ(B6=$B$64;$C$64;KDYŽ(B6=$B$65;$C$65;KDYŽ(B6=$B$66;$C$66;KDYŽ(B6=$B$67;$C$67))))))))

Muzu poslat soubor.

Diky za radu.

m33g
Mastodont
Profil
Maticový vzorec, ale není mi jasné, co chceš dosazovat jako třetí parametr.
m33g
Profil *
Mastodont, Mastodont:
Jak jsem psal,jsem zacatecnik a nevim jaky treti parametr.
Takhle jsem to zadal do bunky a funguje to,ale jde tam jen 7 parametru a ja jich potrebuju 74.
Klidne poslu tu tabulku.
Nevim co je maticovy vzorec.
Dik.

Vaše odpověď

Mohlo by se hodit

Zvažte, zda se neobrátit na specializované fórum, toto se zabývá především webovou problematikou.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: