Autor Zpráva
Darker
Profil
Ahoj. S linuxem jsem teď začal, dá se tedy říct, že ani moc nevím co dělám.
Mám linux debian na VPS, ovládám ho přes SSH. Běží tam apache2 bez žádných modů (alespoň žádných co znám a používám). Potřeboval bych tam nainstalovat PHP podle tohoto návodu.
Když se o to pokusím, dostanu chybu že instalačky nelze nalézt. Předpokládám, že v sobě počítač má nějakou knihovnu kde je napsáno kde má hledat jaké programy...
root@darker:/# apt-get install libapache2-mod-php5 php5-cli php5-common php5-cgi
Reading package lists... Done
Building dependency tree... Done
E: Unable to locate package libapache2-mod-php5                                                                                                                    
E: Unable to locate package php5-cli
E: Unable to locate package php5-common
E: Unable to locate package php5-cgi
Joker
Profil
Darker:
Zvláštní, ty balíčky by tam měly být. Jaký přesně Debian to je?
Vyhledávání ty balíčky najde?
Tj. nejdřív: apt-get update
a potom: apt-cache search php
Darker
Profil
Debian 6.0 64 bit.
Ten update pomohl, už se to instaluje. Vyhledávání toho po updatu našlo na dvě obrazovky :)
Joker
Profil
Darker:
Ten update pomohl, už se to instaluje.
Tak jen nebyla aktuální databáze balíčků.

Vyhledávání toho po updatu našlo na dvě obrazovky :)
Nojo, protože to najde všechno, kde se vyskytuje řetězec "php"

Vaše odpověď

Mohlo by se hodit

Zvažte, zda se neobrátit na specializované fórum, toto se zabývá především webovou problematikou.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: