Autor Zpráva
bob99
Profil
Zdravím,
mám v excelu 2 sloupce s hodnotami a potřeboval bych udělat součet všech buněk v jednom sloupci, které vyhovují podmínce, že se hodnota bude rovnat bunce vedle ovšem bez přidání dalšího sloupce. Takže něco jako je =COUNTIF(B1:B8;A1=B1), ale to je blbost.

Díky za rady
Kajman
Profil
Mrkněte na maticové vzorce.
bob99
Profil
No s těmi jsem to také zkoušel (CTRL+SHIFT+ENTER) ale nějak mi to nefungovalo...


Tak už jsem to vyřešil přes matice. Dělal jsem tam chybu.
=SUMA(KDYŽ(A1:A7=B1:B7;1;0))

Díky

Vaše odpověď

Mohlo by se hodit

Zvažte, zda se neobrátit na specializované fórum, toto se zabývá především webovou problematikou.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: