Autor Zpráva
rybarada
Profil
Zdravím, mám 2 dny nainstalovanej Eclipse + androi doplněk, ale neustále mi to hází tyto chyby a nemohu s ím pracovat, nevíte co s tím? Nikdo mi zatím nikde neporadil :/

final
Profil
Eclipse už na vývoj android aplikácii nie je najlepšia voľba, odporúčam radšej stiahnuť android studio(čo je program priamo od googlu)
rybarada
Profil
final:
Android studio mi při spuštění emulátoru hází chybu :/


jinak bych používal Android studio. Studio mi hází tuto hlášku, dá se s tím něco dělat?
emulator: ERROR: x86 emulation currently requires hardware acceleration!Please ensure Intel HAXM is properly installed and usable.CPU acceleration status: HAX kernel module is not installed!
xROAL
Profil
rybarada:
emulator: ERROR: x86 emulation currently requires hardware acceleration!Please ensure Intel HAXM is properly installed and usable.CPU acceleration status: HAX kernel module is not installed!
Znalosť angličtiny je pri programovaní (ak sa tomu chceš reálne venovať) povinnosť.
Chybová hláška hovorí: Emulácia na 32-bitovom procesore vyžaduje hardvérovú akceleráciu. Máš sa uistiť, že Intel HAXM je nainštalovaný (tiež predpokladám že procesor to musí podporovať). A v poslednej vete ti oznamuje, že HAXM nainštalovaný nie je.
rybarada
Profil
Intel HAXM jsem měl instalovaný přes SDK, přesto to nepustilo


xROAL:
Jinak já mám Windws 64bit, takže nvm.
final
Profil
rybarada:
stačí zadať tú chybu do googlu a hneď niečo nájdeš.

Vaše odpověď

Mohlo by se hodit

Zvažte, zda se neobrátit na specializované fórum, toto se zabývá především webovou problematikou.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: