Autor Zpráva
Mailando
Profil
Dobrý den,
touto cestou Vás prosím o radu, přátelé.
Potřeboval bych poradit ve věci:
Zasílám obrázek tabulky: imageshack.com/i/pniznx4lp
Dokument, viz screen by měl automaticky zjistit (zřejmě podle funkce „DNES“) a dalších funkcí, co je za konkrétní den a to pokaždé, kdy se dokument otevře. (Příklad – otevřu dokument 12.4.2016, Excel ví, že je 12.4.2016 a je dnes pondělí.)
Sloupce „Termín zadání, Termín realizace a Týdenní harmonogram“ jsou pro tento dokument podstatné.
Potřeboval bych poradit, jestli je možné, aby Excel pochopil dle sloupce „Termín realizace“, o které dny se jedná (pondělí – neděle) v daném měsíci. V případě, že je úkol v týdnu, kdy má proběhnout dle sloupce „Termín realizace“, potřeboval bych, aby ve sloupci „Týdenní harmonogram“ se hodnota přepsala na „ANO“.
Je to takto možné v Excelu nastavit?
Předem Vám děkuji za pomoc.
Milan
Bubák
Profil
Obrázek je zmenšený, není na něm nic poznat.
Koukni na:
mujweb.cz/cbov/ke-stazeni/oslavy.zip
Dělal jsem to před více, než 15 lety, tabulka počítá věk a počet dní do narozenin, takže to máš pro inspiraci. Je možné, že kvůli přístupu Microsoftu ke zpětné kompatibilitě bude něco rozbité.

Mám za to, že dotaz je mimo zaměření zdejší diskuse. počítám se smazíním.
Trejpa
Profil
Mailando:
Pořadí dne v týdnu (pondělí = 1) zjistíš pomocí:
=DENTÝDNE(DNES();2)

Chceš-li vyhodnotit, zda datum v buňce A1 patří mezi dnešek a následujících 6 dnů, použij:
=KDYŽ(A(A1-DNES()>=0;A1-DNES()<7);"ano";"ne")

Jestli termín realizace v buňce A1 odpovídá stejnému kalendářnímu týdnu, jako dnešní den, můžeš zjistit z kombinace předchozích vzorců:
=KDYŽ(A1-DNES()-DENTÝDNE(A1;2)+DENTÝDNE(DNES();2)=0;"ano";"ne")

Vaše odpověď

Mohlo by se hodit

Zvažte, zda se neobrátit na specializované fórum, toto se zabývá především webovou problematikou.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: