Autor Zpráva
Gekon
Profil
Z ničeho nic mi úplně vysadil zvuk. Zkoušel jsem dxdiag, ale ten žádnou chybu nenašel. Když jsem otevřel skrze ovládací panely nastavení hlasitosti, zjistil jsem, že prostě zmizelo (zšedlo) nastavení reprobeden, které bylo předtím normálně dostupné.

Rozebral jsem PC, zkontroloval zvukovku, vypadá vpořádku (SB Live!). Rozebral jsem bedničky (Genius SW 5.1 Home Video), taky nevypadají jakýmkoliv způsobem poškozeny. Zkontroloval jsem kabely, také nic. Napadá vás něco?
koudi
Profil
Přeinstalovat ovladače?
Gekon
Profil
No, to jsem samozřejmě zkoušel, jen jsem to zapomněl napsat, promiň:)
koudi
Profil
Aha. A řikal sem si, že je blbost hned to rozebírat a zkoumat fyzicky :). Jinak rozebírat bedničky je nanic, když to nejde v systému. Jestli máš k dispozici, zkusil bych to v jinym PC, jestli tam to funguje.
Gekon
Profil
koudi
To bude chvilku trvat, musím něco postavit:(
koudi
Profil
Tak ji zkus dát do jinýho PCI slotu. Pak si zkus otevřít ve woknech správce hardwaru a zjitit, jestli třeba neni zakázaná.
Jestli je, povolit.
Jestli neni, odebrat a znova instalovat.
Jestli neni, zkusti tlačítko vyhledat změny hardwaru (nebo tak něco).

Jestli je to softwarový, tak je to v pohodě, jestli odešla fyzicky, tak je to dost blbý.
tpikalek
Profil
No taťka to má zešedlý normálně (já mám Linux, takže to nemám vůbec :o) ), protože je to nahrazený nějakým jiným udělátkem přímo od výrobce, co se nainstalovalo spolu s ovladači.
Buďto zkus tu zvukovku v jiným PC nebo na tom stejným PC zkus jiný operační systém (třeba nějaké novější Live CD Linuxu).
Gekon
Profil
Problém vyřešen, i když nevím jak. Restartoval jsem windows, a zase to jede.. ach jo, moc pěkné, Bille.

Téma zamknuto, díky všem
Toto téma je uzamčeno. Odpověď nelze zaslat.