Autor Zpráva
Axamith
Profil
Potřebuji přeinstalovat PC a používám Mozillu 1.8b cz. Bohužel jsem si nezazálohoval instalačku a nikde na netu se mi ji nepodařilo sehnat. I ofociální stránky nabízejí ver. 1.7 Máte někdo ponětí, kde ji hledat ??? A dále sháním sw na zálohování nastavení mozilly. Také jsem si ho samozřejmě nezálohoval. Díky za všechny rozumné rady a tipy.
Miloš
Profil
Asi(s nehledal dostatečně pozorně: http://www.czilla.cz/zpravicky/mozilla-suite-1.8-beta1-cz/
Stačí se zaptat strejdy Gůgla: beta "Mozilla 1.8" -alfa -alpha
Miloš
Profil
A ten program na zálohování se jmenuje MozBackup a najdeš ho třeba na Slunečnici: http://www.slunecnice.cz/product/MozBackup/
Acci
Profil
A proč nepřejít rovnou na novější SeaMonkey?
Axamith
Profil
Díky všem.
Acci, jaké má proti Mozille výhody a nevýhody. Jsem zvyklý na tu 1.8 a nerad jdu do neznáma.
Bubák
Profil
www.czilla.cz/produkty/seamonkey/stahnout.html
Mozilla Suite se dále nevyvíjí, zjednodušeně řečeno, vývoj pokračuje pod značkou SeaMonkey. Takže rozdílů by mělo být minimum.
Pokud se nepletu, tak jádro Mozilla Suite 1.8b bude odpovídat Fitefoxu 1.0x, a to je v podstatě "vykopávka".

jaké má proti Mozille výhody a nevýhody
Třeba na stránce mapy.cz mi ve FF 1.07 (používám na testování) některé funkce (pravítko...) nefungovaly, podobné nepříjemnosti můžeš zažít i u jiných složitějších AJAXovách aplikací.

S jistými omezeními si několik gecko prohlížečů můžeš nainstalovat na jeden počítač (spuštěný může být jen jeden), takže "krok do neznáma" nemusí být tak hrozný.
Acci
Profil
spuštěný může být jen jeden
Po provedení úpravy je možné mít spuštěno i více instancí Gecko prohlížečů.
Bubák
Profil
Po provedení úpravy je možné mít spuštěno i více instancí Gecko prohlížečů.
Jaké úpravy? Někdy by se mi to hodilo, protože při testech zobrazení stránek mám spuštěný jenom jeden gecko prohlížeč.
habendorf
Profil
spuštěný může být jen jeden
Po provedení úpravy je možné mít spuštěno i více instancí Gecko prohlížečů.


No já nevím, ale Mozilla 1.7, nový FF a třeba Doczilla mi bez problémů jedou současně bez jakýchkoliv úprav.
Axamith
Profil
Tak jste mi pánové dali brouka do hlavy. Na své brouzdání používám Mozillu 1.8b , to samé na testování + IE5.5 a další nižší verze. Budu muset rozšířit instalace.
Toto téma je uzamčeno. Odpověď nelze zaslat.