Autor Zpráva
Dezoo
Profil *
Zdravim, mám problém, již dlouho jsem měl v počitači na sekundárním IDE kabelu připojeny dvě mechaniky, DVD ROM a DVD vypalovačku. Teďka někdy jsem přeinstalovával Windows a najednou koukám, že mě jde jenom ta vypalovačka.... Propojky jsou dobře zapojené, prostě všechno....Ani Bios tu druhou mechaniku nenajde. Když je připojim každou na zvláštní kabel, tak jdou bez problému, jenom už zase nemám jak připojit HDD, protože to tam do bedny prostě nenarvu....Mechaniky mám uplně nahoře a HDD jsou dole....čili to nejde nijak propojit....Netušíte prosím někdo co s tim může být??
Peca
Profil
Jsou nastavené jedna na master a druhá na slave? Určitě jsou obě koncovky fuknční?
Nox_lbc
Profil
Vyzkoušej všechny možnosti propojení, tedy že vyměníš master a slave ... nic jiného ti nezbývá, taky se mi to stává ...
Plaváček
Profil
Občas bývá problém v kabelu. Osobně ale trochu nechápu přítomnost dvou DVD mechanik, domnívám se, že stejnou službu by splnila jedna, v tomto případě vypalovačka. Minimálně by sis ušetřil jedno IDE třeba pro další pevný disk.
Dezoo
Profil *
Všechny možnosti jsem zkoušel, prostě nic nepomáhá....kabelem to asi nebude, protože jsem zkoušel dva a oba by špatný byly asi hodně těžko....dvě mechaniky mám proto, protože jsem měl DVD romku a pak jsem si koupil ještě vypalovačku, mám je tam obě proto, abych mohl rovnou přepalovat CD/DVD a nemusel to nahrávat do počitače....a další místo třeba pro disk zatim nepotřebuju, protože tam mám dva a víc jich ani nemám:-) Nemohla by to být chyba na základní desce? Je přece už hromadu let stará......
Plaváček
Profil
Vypalovat on-the-fly, tedy z mechaniky na mechaniku ti doporučit nemohu. Riskuješ zbytečné problémy. Ale když už to chceš takto, zásadně by neměly být obě mechaniky na jednom kabelu.

Chyba na základní desce není vyloučena. Ale začal bych tím, že bych obě mechaniky správně naswitchoval (hrozné slovo) a pověsil je na dvě různá IDE. Čili jednu na primary IDE a druhou na secondary IDE. Pak uvidíš. Pokud nebudou BIOSem rozpoznány, může být chyba přímo v mechanice.
Dezoo
Profil *
Tak to jsem teda nevěděl, že nemají být dvě mechaniky na jednom kabelu...Je mě pouze divný, že to do teďka šlo a na jednou to nejde...Když dám každou na zvláštní kabel, tak fungujou, jenomže nezapojím disky, protože to mám v počitači umístěné tak, že nahože jsou dvě mechaniky, disketovka a pak jeden disk a druhý, čili secundární kabel vedu nahoru k mechanikám a primární dolu k diskům a abych dal jeden port na IDE k disku a druhý k mechanice, tak mě to nedostane.....Mám takový blbý pocit, že je problém v ZD protože ty dva disky tam nemám moc dlouho a měl jsem s nima hrozný problémy, protože jeden z těch disků byl pořád nadřazený, ať jsem to nastavil jak chtěl, až potom jsem to tam dostal nějak, když sem smazal na jednom z nich obsah....
Toto téma je uzamčeno. Odpověď nelze zaslat.