Autor Zpráva
723novy723
Profil
Tak sem si nainstaloval php triad 2.2.1.
Zjistil sem ze ma starou verzi php (4.1.1).
Kdyz chci updatovat na php 5.2,tak zvolim v instalaci slozku php,tam kde mam vlastne apache,dobry, zvolim klienta apache 2.2.x a zaver instalace se prepisou httpd.conf, atd. to neni dulezity.
Nejhorsi je to, ze kdyz pak spustim apache.exe, proste je chyba v modulu phpIniDir.
Na to sem uz cucel, odkazuje to normalne do ty slozky php na knihovnu,vsecko jako ok.
Ale proste apache nebezi.Muzete mi poradit co s tim, nebo jiny software kde uz je nova verze 5.2 obsazena.
Pozn. na verzi php 4.4 bez problemu updatuju a funguje vse!!!
Napiste diky.
DoubleThink
Profil *
zvolim klienta apache 2.2.x
To poslední číslo je docela důležité.

Nejnovější verze Apache je 2.2.3. V této verzi zatím funguje jediná verze PHP - a to 5.2.0.
Při linkování modulu je potřeba vzít soubor php5apache2_2.dll (nikoliv obvyklý php5apache2.dll)

Na tvém místě bych se vybodl na triad, home, ... a podobné udělátory a postupně si nainstaloval produkty zvlášť. Není na tom nic těžkého. Vsechno máš popsáno v dokumentaci, hodně nastavení můžeš nechat ve výchozím stavu.
Toto téma je uzamčeno. Odpověď nelze zaslat.