21. září bude sraz! Od 18.00 v restauraci Tradice v Praze u Anděla
Autor Zpráva
Kráťa
Profil
Záhada nad záhady. Easy Blog úplně super fungoval a najednou, z ničeho nic bez jakéhokoli nastavování přestal odesílat data na ftp. Připojí se, jakoby se odešle "jedna čárka" a vyskočí cedule "500 Illegal port". Pak už jde pouze zavřít, nic víc.
Ve stejnou dobu přestal při generování příspěvků dělat nové odstavce, ale to mě zatím netrápí. Chtěl bych vyzrát nad tím Illegal portem.
Zkoušel jsem ho odinstalovat a zase nainstalovat, ale v tom to asi nebude, chová se to strále stejně.
Prolezl jsem i stránky programu, ale nic jsem tam neobjevil.
fňuk fňuk fňuk.
thingwath
Profil
Nějaké nastavení typu aktivní/pasivní? Firewall?
Yuhů
Profil
otevři si v texťáku *.ebp soubor a přečti si, jestli tam není nějaká záhada.

třeba já tam mám řádek
edtPORT_Text=21
a ty bys měl zkontrolovat, zda na serveru poslouchá FTP stále na portu 21

Jinak mě se na tyhle problémy vyplatilo stáhnout novou verzi, ta starší mi s FTP nikdy nefungovala.
Kráťa
Profil
thingwath
u Easy Blogu nejde nastavovat pasivní/aktivní

Yuhů
zkusím mrknout, jak poznám, na kterém portu naslouchá ftp?
Kráťa
Profil
Já na to koukám, až si můžu oči vykoukat a žádný soubor s příponou ebp nevidím. :-(
Kráťa
Profil
Ha už jsem nějaký našel. :-)
Ten řádek tam mám stejný a chová se to stejně. Zkusím se ještě zeptat providera, jestli něco nedělal s firewallem, či porty, či nevímco.
Nešlo by to v tom souboru nějak nastavit ftp na pasivní? Věřím tomu, že potom by to šlo, jako mi jdou jiní ftp klienti.
Kráťa
Profil
Přišel jsem na to, že to je asi tím pasivním módem. Když ho vypnu v Total Commanderu, tak mi to dělá tu samou chybu.
Nojo, jenže jak to nastavit u Easy Blogu...
Acci
Profil
V Easyblogu to asi nastavit nejde
Yuhů
Profil
napiš eLKovi
Toto téma je uzamčeno. Odpověď nelze zaslat.

0