Autor Zpráva
xxxx125
Profil *
Prosím o kritiku webu www.xweb.hostuju.cz. Ďakujem
BaTeCzKo
Profil
~ chybí doctype
~ divnej content-type
~ na můj vkus dost nevývážený, rozházený a až moc jednoduchý design
~ nechapu vyznam tech 157 opakujicich se radku <p></p>
~ validátor to vůbec nevezme ( http://validator.w3.org/check?uri=http://www.xweb.hostuju.cz/ )
tomikimot
Profil
Pružný layout je fain, ale ne když při zmenšení zmizne menu pod obsah!
Pokud těmi <p></p> (jako že asi jo) chceš zajistit stejnou délku jako je menu, zkus se podívat na http://llook.wz.cz/weblog/ruzny-soubory/yet-another-layout.html pro stejně dlouhý sloupce.
Jinak by to chtělo něco udělat po typografické stránce s obsahem (odsazení, odstavce, ..) a kontrast černé na modré taky není nejlepší.
Nevím jestli to je schválně, že kliknutí na menu způsobí jeho skrytí.
xxxx125
Profil *
tie <p></p> sa chystám odstránit, to som tam len tak rychlo dal, aby som videl ako to bude vyzerať, s farbami ešte možem niečo spraviť. A to skrytie menu, keď naňho klikneš, to mne nerobi :/
Railbot
Profil
BaTeCzKo
~ chybí doctype
Od kdy je to chyba?

~ divnej content-type
XHTML.

~ validátor to vůbec nevezme
Asi to bdue tím, že tam není doctype. Hlavně, že na to upozorňuješ, ale ani nevíš proč by tam doctype být měl :)

xxxx125
Několikrát ti tam chybí uvozovky. Hned u prvního meta tagu a pak tam někde máš ještě border=0, lepší je to s uvozovkama a obrázek nemá alt.
tomikimot
Profil
xxxx125
Mám FF2. Na menu kliknu, tedy na odkaz, a nic se nestane, jen menu zmizí - bílá plocha.
edit: odkazy jako takové v adres řádce fungují
xxxx125
Profil *
Railbot
OK dam ich tam


tomikimot
Hmm to neviem preco robi :(, mne to cez FF1 ide dobre
tomikimot
Profil
xxxx125
Hm tak nevím, správně funguje jen Videá. Že by chyba byla na mojí straně silně pochybuji:)
xxxx125
Profil *
tomikimot
Netusim preco to robi :/
BaTeCzKo
Profil
Railbot
Nemůžu si pomoct, ale nezdá se mi, že by někde z kontextu vyplývalo, že nevím, k čemu je.
Toto téma je uzamčeno. Odpověď nelze zaslat.

0