Autor Zpráva
Luky
Profil *
Zdarvím,
chtěl bych se zeptat, jak už z názvu vyplívá, když si animaci přehraji u sebe, tak mě funguje, ale jak ji hodím na server (webzdarma.cz) tak mě nefunguje tak jak má. Konkrétně se jedná o fotogalerii. Může to být chyba serveru, že flash animace nepodporuje nebo to dávám (importuju) na server špatně já? Předem děkuji za opdověď
Johnik
Profil
Samozrejme nezalezi. Flash je zalezitosti klienta, tedy probiha u koncoveho uzivatele.
Zkuste prekontrolovat cesty ke xml a k fotkam v nem popsanych.
Kdyz nepomuze, zkuste vytvorit v rootu webu soubor crossdomain.xml a povolte vasi domenu.
Luky
Profil *
všechno jsem zkontroloval -

Johnik:
zkuste vytvorit v rootu webu soubor crossdomain.xml a povolte vasi domenu
to nevím jak se dělá, alevšiml jsem si, že když ( v Total Commanderu) přenáším ten xml soubor, tak má pokaždý jinej obrázek (myslím tím v totalu - že u mě má normální a na serveru má jinej - něco jako znak Officu)... :)
Johnik
Profil
Tak si to zkus do te aplikace nacist ne z localu, ale primo ze serveru. Nezapomen pak i tem obrazkum doplnit adresu serveru (http://....).
Luky
Profil *
Tak teď už jsem na tu chybu přišel, některé obrázky se mi nenačetli, protože v XML měli všechny koncovku .jpg (načetli se jenom ty které to opravdu měli) ale zbytek obrázků má .JPG :D
Díky za rady, nevím jestli bych na to přišel... :D

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: