Autor Zpráva
Schmutzka
Profil
Zdravím, includuji soubor s flashem pomocí "?stranka=flash" , a flash mi místo zobrazení napíše:
Content on this page requires a newer version of Adobe Flash (přičemž mám verzi 10+)

Pokud ovšem načtu stránku přímo (stranky/flash.php), zobrazí se flash vpořádku.

Jak na korektní zobrazení přes adresu "?stranka=flash"?
motik
Profil
Schmutzka:
if ($_REQUEST['stranka'] == "flash") include("stranky/flash.php");

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: