Autor Zpráva
roboti006
Profil *
Ahoj. Na webové stránky jsem nainstaloval wordpress. Chtěl jsem použít plugin PostList podle obrázku by měl mít nastavení nějak takto:

ale k ničemu takovému se není možné dostat, protože v záložce pluginy není odkaz na nastavení:

a takto je ten plugin k ničemu.
Čím by to mohlo být? Napadlo mě že by to mohlo být v nekompatibilitě s verzí WP, ale to by přece WP hlásil ne?
Mike8748
Profil
roboti006:
co tak použít menu Příspěvky, vlevo v hlavním menu administrace WP? tam je nová položka PostLists
roboti006
Profil *
Aha... To mně nenapadlo, že plugin může přidávat položky do admina...
Omlouvám se, myslel jsem že už jsem všechno prošel. Díky za ochotu.
Mike8748
Profil
roboti006:
jenom detail... je to napsaný v popisu toho pluginu, na druhém obrázku co si sem dal :)
roboti006
Profil *
Jo ještě: teď jsem přišel na to že to neumí napsat české znaky (jako z nastavené v možnostech ty zprávy).
Mám tam: Omluvám se, zatím zde není žádný příspěvek
a ono mi to zkomolí do: Omlouvám se, Zatím zde není žádný pÅ�íspÄ�vek.
Nevíte jak to ošetřit?
Jimmy Hayek
Profil
Je zřejmě třeba změnit kódování souborů pluginu na UTF-8.

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: