Autor Zpráva
lukash
Profil *
Zdravím, nedávno jsem si nainstaloval red. sys. cute news, všechno bylo v pořádku, mohl jsem přidávat, editovat, mazat články atd. a dneska najednou nic nejde. Když se přihlásím na svůj účet, tak mi to nahoře vypíše nějakou chybu (obrazek ZDE) a nic nefunguje - chci se dostat do "Add News", ale místo abych se tam dostal, tak mně to hodí na úvodní stránku s loginem. Nevíte co je třeba udělat aby to zase jelo?
Předem děkuji za všechny rady, lukash
temistokles
Profil
Pravdepodobne sa snažíš vytvoriť cookie alebo session, keď už začal výstup. Mrkol by som functions.inc.php riadok 1. Čo to tam vypisuje (tam by mal nastať výpis).
lukash
Profil *
Problém jsem již vyřešil
swetko
Profil
ako?
lukash
Profil *
Než jsem si tvůj příspěvek přečetl, tak jsem to už celé přeinstaloval :) ale i tak dík
swetko
Profil
a ked ti to vypadne opat?
lukash
Profil *
Přeinstaloval jsem to a pohoda :) A dokonce jsem si už sám nastavil UTF-8 swetko! :)
lukash
Profil *
Tak už to začnu řešit :)
swetko
Profil
chcel by som ozivit toto vlakno pretoze mne to tiez zacalovyhadzovat tuto chybu

pomoc

zo zaciatku to ide pridam spravu, ale potom to zacne vyhadzovat chyby, a napr v opere to ide kim nerefereshnem stranku....

teraz mi to uz nefunguje

pomoc

(a riesit to musim pretoze preinstalovanie nepomohlo... )
swetko
Profil
tak aj toto sa vyriesilo vdaka temistokles-ovi

problem je v prevode niektorich editorov do utf-8 (s BOM-om)

po vymazani jeneho znaku na zaciatku je to v poriadku...

/*pozor-odide diakritika, tak isto ttreba upravit aj subor news.txt v adresari data*/

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: