Autor Zpráva
JohnyC
Profil
Snažil som sa nainštalovať MOODLE 2.6 a spustiť cez VERTRIGO 2.30. MOODLE hlási, že mu chýbajú knižnica php_intl.dll ... . V adresáry vertiga ../php/ext/ nie je nainštalovaná.
Vie niekto poradiť.
Ďakujem. (Joomla Word.. a … bežia ok)
peta
Profil
JohnyC: Tak ji do php doinstaluj? To je takovy problem pustit google a vyhledat si navod, jak se do php instaluje na prislusnem linuxu ci win knihovna?
Ve Wamp serveru, kliknes na ikonu W, pak PHP, PHP extension, zaskrtnes tam php_intl.dll a wamp server si to nainstaluje sam.

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: