Autor Zpráva
karel.m
Profil *
stáhnul, upravil a nainstaloval si miniBB forum (2.0). Další krok - "Create forum" už neudělám, bo to nebere jméno a heslo které jsem zadal do souboru setup_options.php. Taky jsou v levém horním rohu jakási písmena (?) a diakritika taky nic moc (češtinu jsem přidával - cze.php) .
zkuste si to :
www.zskajov.cz/forum/bb_admin.php?
a tady je část setup_option.php která je za to přihlášení (doufám) zodpovědná:
$admin_usr='zskajov';
$admin_pwd='kajov6';
$admin_email='moka@seznam.cz';

$main_url='http://www.zskajov.cz/forum';

$bb_admin='bb_admin.php?';

$lang='cze';

je to na Onebit.cz
likom
Profil *
pravde podobne mas chybu v bb_admin lebo v mojom fore to ide bez problemov a text mam taky isty

ale ked uz tu pisem neviete ci sa do miniBB daju nainstalovat modovia??? lebo tuna su modovia a je to miniBB
karel.m
Profil *
Chceš říct, že se tam můžeš přihlásit jako admin a případně založit nové forum ?
ano
Profil *
ano na mojom fore sa mozem prihlasit ale na tvojom to nejde
karel.m
Profil *
Takže ? Už jsem to dvakrát smazal včetně databáze. Založil databázi znovu, přes ftp znovu nahrál všechny soubory, spustil instalaci, a když to napíše že je vše success, tak už se nepřihlásím jako admin, abych založil první forum. Už se z toho picnu. A čeština je korektní pouze v Firefoxu.
likom
Profil
inac zatial si si tam mal dat zatial anglictinu a toto pozry si toto stranku mracekk to ti pomoze mne to velmi pomohlo
likom
Profil
uz ti to ide???
karel.m
Profil *
Jo tu stránku znám, ale stále nic. Poslal jsem poníženě prosebný dotaz na Onebit.cz. Jsou hrozně ochotní, tak mi snad něco poradí i když to asi není jejich povinnost. U mě je normální, že co všem jde napoprvé, já se s tím mořím hodiny a dny:-)
Myslel jsem, že když zadám :
$admin_usr='zskajov';
$admin_pwd='kajov6';
a pak to dám při přihlášení, nemůže být problém - no... a je.
karel.m
Profil *
Tak už mi to běhá - za pomoci jednoho ochotného machra. Pouze se mi jeví jako problém, že :
1. každý se musí zaregistrovat, aby mohl diskutovat - jinak se nezobrazí vůbec témata. Pokud se přihlásím - vidím všechno a můžu přispívat.

2. pouze ve Firefoxu se zobrazuje korektně čeština (třeba u registrace) ... v IE7 to vypadá děsně. Musí se někde ještě něco přepsat ? Třeba v phpMyAdmin (v administraci na webhostingu) je Language (cs-utf-8) a ve Znaková sada připojení k MySQL jew utf8_general_ci. Nebo někde v soubotech .php v miniBB?
Díky za rady
karel.m
Profil *
Huráááá, už to všechno funguje. Čeština, příspěvky, mazání - super.
karel.m
Profil *
tak už to zase nefunguje, nejde vložit hypertextový odkaz ani obrázek ( po kliknutí na příslušné ikonky se sice potřebný kód vloží, ale odkaz je jen text na který nejde kliknout. odkaz na forum pro vyzkoušení.
Toto téma je uzamčeno. Odpověď nelze zaslat.