Autor Zpráva
brozelin
Profil
Dobrý den, prosim o radu ohledne nasledujiciho problemu. Na strance
http://rekaberounka.cz/pinec
mam v levém sloupci menu a jiné dalši moduly....v FF a v Opere se vse zobrazuje jak má, ale v IE je zobrazeni špatně...zkouším různé možnosti úpravy, ale k cíli to nevede...neměl by někdo radu, jak upravit CSS dané šablony tak, aby kód zůstal validní a přitom se levý sloupec a v něm umistěné moduly zobrazovaly korektně (jako v FF a v Opere)?
Za případné rady děkuji.
H13
Profil
:-) J! 1.5 Rhuk Milkyway ... i když autor šablony psal, že to pro IE spravil, pořád se to zobrazuje špatně... Já jsem to po měsíci úprav nevydržel a hodil jsem do tabulky o třech sloupcích - pak jsem měl vše v pořádku... Každopádně by ti ty tři sloupce neublížily, protože tahle šablona je co se týče tabulek šílená... Doporučil bych jinou šablonu:

http://forum.joomla.org/index.php/board,479.0.html

Doplnění
:-) No tak to jsi mě pěkně zmátl 1.5 šablona na 1.0 ... tak to ti asi nový šablony nepomůžou...
brozelin
Profil
No prave, je to upraveny pro Joomla 1.0.x...dokonce je tam pro IE i samostatnej CSS soubor ieonly.css,
sedel jsem u toho do rana, ale nic z toho nevzeslo...
H13
Profil
No ale stejně ti radím, zkus jinou šablonu... Já jsem to nějak sflikoval a vše fungovalo, žádný rozhození v IE6 ani IE7... no a pak jsem přidal jedno podmenu a 9x se to v IE zobrazí dobře a 1x se to zobrazí rozhozeně... úplně nestandardní chování... navíc je těžký najít kde je problém, když se to jednou zobrazí správně a pak zase ne....

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: