Autor Zpráva
DeBon
Profil
Zdravim..
Měl sem zprovozněnýho apache a fungoval mi tak jak má. Pak sem ale musel přeinstalovat windows. Využil sem toho k nainstalování novější verze apache (2.2.6) a nastavil sem ho stejně jako sem měl nastavenej toho starýho (myslim, že to byl 2.2.5 nebo 2.2.4) jenže virtual hosty mi nefungujou:-( Jde mi akorát localhost a u ostatních mi to hází chyba serveru (error 500)..

v httpd.conf mám:
NameVirtualHost 127.0.0.1

<VirtualHost 127.0.0.1>

    DocumentRoot F:/!Pavel!

    ServerName localhost

</VirtualHost>

<VirtualHost 127.0.0.1>

    DocumentRoot F:/!Pavel!/!Skola/Sbor

    ServerName sbor

</VirtualHost>

<VirtualHost 127.0.0.1>

    DocumentRoot F:/!Pavel!/kapela/Nerest

    ServerName nerest

</VirtualHost>

<VirtualHost 127.0.0.1>

    DocumentRoot F:/!Pavel!/!Skola/Automa/new

    ServerName automa

</VirtualHost>


a ve WINDOWS\system32\drivers\etc\host mám
127.0.0.1       localhost
127.0.0.1	sbor
127.0.0.1	nerest
127.0.0.1	automa

(tady asi chyba enbude, protože na apache mi to odkazuje..)

Máte někdo podobný zkušenosti s timto problémem nebo mám tam něco špatně?
Díky za každou radu..
DeBon
Profil
Tak sem to užvyřešil... Tady chyba nikde nebyla.. Akorát sem zapomněl smazat # před LoadModule rewrite_module modules/mod_rewrite.so a v těch projektech se to se souborem .htaccess nějak nesmířilo a hodilo to error 500..

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: