Autor Zpráva
Mesiah
Profil
Zdravíčko,

prosím Vás, můžete mi poradit, jak nainstaluju PECL rozšíření na web server?
Jedná se o serverovou verzi Ubuntu, myslim, že 9.04.
Jde o BBCode parsing Extension... Slo by to zadat i jako parametr pri instalaci (podobne jako gd knihovnu)?
sudo aptitude install apache2 php5-mysql libapache2-mod-php5 mysql-server php5-gd

dik moc :)
Mesiah
Profil
zkusil jsem to takhle:

sebastian@webserver:$ sudo apt-get install php-pear

... instalace ...

sebastian@webserver:$ sudo pecl install bbcode

... tady mi naskocil problem, ze nemam "phpize"
... nevim co to je, takze koncim :(


napady jak to vyresit? :(
Mesiah
Profil
Tak jsem si dnes udělal další kolo hledání, tentokrát jsem zvolil googla namísto včerejšího seznamu a našel jsem stránku s pecl bugy a hele, tady maji stejný problem.
Trochu jsem to projížděl a našel jsem tip na instalaci php5-dev
sudo apt-get install php5-dev

tím jsem se dostal zase o kus dál, ale zase chyba :D

Něaké nápady prosíííím? :)

Je to divný... Chyba při vykonávaní příkazu make... :/
Se mi to nejak nezda :(
Mesiah
Profil
vyřešeno, nutné manualně přiinstalovat "make"
sudo apt-get install make
sudo pecl install bbcode

přidat extension do php.ini a vše by mělo jet jak má :)

Vaše odpověď

Odkud se sem odkazuje


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: