Autor Zpráva
Radim24
Profil
Jsem vděčný za nalezení Wampserveru, protože tento balík je prostě skvělý, obsahuje všechno co potřebuju k běhu stránek, v četně velmi pohodlného uživatelského ovládání všech služeb a rychlý přístup k log souborům.

Bšechny služby mi fungují až na jednu a to je phpMysqlAdmin.

Hlásí

phpMyAdmin - Error
You should upgrade to MySQL 5.0.15 or later.

Již jsem překontroloval verzi PHP, mysql a vše v pořádku. Tak nevím kde může být chyba a proč vzniká tato hláška, poradíte?

Díky
Kajman_
Profil *
Co píše?
select version();
Radim24
Profil
EDIT:
Ačkoliv v dokumentaci je uvedeno mysql 5.1.36 a tato informace se ukazuje i po nainstalování v uživatelském rozhraní, samotný mysql server hlásí verzi 4.1.22.

Navíc jsem zjistil bug u Win XP/NT, že server nelze zavřít.

Chtěl bych jim tu chybu nahlásit, ale nemohu najít stránky výrobce (Wampserveru).
Nevím jestli už to vyřešili, ale je blbné, že si člověk stáhne něco co nejede a měl by to upgradovat ručně.
Radim24
Profil
Pokud to bude číst správce, možná by bylo dobré přejmenovat a přesunout tuto tématiku pod konfiguraci serveru jako "Wampserver 2.0, bug v mysql"

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: