Autor Zpráva
Kazivalek
Profil *
nejde mi spustit skript s příponou *.php3, neví někdo jak to povolit?
je mi to divné, mám PHP Version 5.3.0 a tyto skripty se mi zobrazí jen jako TXT, prostě se v prohlížeči zobrazí kod!
díky
Miloš
Profil
Předpokládám, že v souboru httpd.conf musíš přidat danou příponu:
# PHP5
AddType application/x-httpd-php .php .phtml .php5 .php3

a pak restartovat apače.
Kazivalek
Profil *
Miloš:
Předpokládám, že v souboru httpd.conf musíš přidat danou příponu:
>
1
2
>
# PHP5
AddType application/x-httpd-php .php .phtml .php5 .php3

ani ťuk!
bonzakcek
Profil
Ale je potřeba zrestartovat apache. a pak by to mělo fungovat
Kazivalek
Profil *
nejsem deBílek, udělal jsem restart.
přidal jsem tento řádek v httpd.conf, nebyl tam vunec, pouze
AddHandler cgi-script .cgi .pl .asp
nebo
AddType application/x-compress .Z
AddType application/x-gzip .gz .tgz
atd.
DoubleThink
Profil *
Kazivalek:
přidal jsem tento řádek v httpd.conf, nebyl tam vunec, pouze
Tak si najdi místo, kde je application/x-httpd-php a doplň koncovku tam.
Kazivalek
Profil *
ten řádek tam vůbec není!
mám server XAMPP, jedině ten mi funguje na WIN7 64bit.
zkoušel jsem i .htacces, nebo do httpd.conf přidat tohle, taky to tam nikde nemám.
#<IfModule mod_mime.c>
#AddType application/x-httpd-php .php
#AddType application/x-httpd-php .phtml
#AddType application/x-httpd-php .php3
#AddType application/x-httpd-php .php4
#AddType application/x-httpd-php .html
#AddType application/x-httpd-php-source .phps
#</IfModule>
jednodušší bude změnit přípony, problém je např v indlude "*.php3".....
musím prohledat svou sbírku softwaru, nainstalovat ten který umí najít jen v určených souborech výraz a nahradit jiným.
pak to šlapat bude.
mám nějakou hotovou věc a chtěl jsem vidět jak to dělají velcí kluci, abych se inspiroval.

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: