Autor Zpráva
Ugo
Profil
Ahoj, snažím se něco najít či vykřesat hrubou silou, leč marně. Nevíte jak aktualizovat v php sqlite a pdo_sqlite moduly? Potřebuji zachovat staré PHP a k tomu dosadit nové sqlite, leč se obávám že to žádným lehkým postupem nepůjde a složitý postup neberu (windows 7 x64 a pak hlavně to samé na win serveru z php verze 5.2.10 a sqlite verze 3.3.7). Jak se dalo čekat, knihovny z jiných verzí a balíků php nefungují :D. Díky.
Davex
Profil
S trochou šikovnosti bys mohl přeložit novější knihovny pro starší verzi PHP, ale pokud tam budou závislosti na novějším API, tak se budou muset backportovat související změny.

Raději bych doporučil upgrade na novou verzi PHP, protože tam je menší pravděpodobnost vzniku neočekávaných problémů.

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: