Autor Zpráva
luma64
Profil
Zdravim, mam na pc naistalovane samostatne php (5.1.6), apache(2.0) a mysql. Vsetko mi v tejto konfiguracii , myslim vyvoj, funguue v poriadku. Idem ale programovat nieco, co si vyziada vyssiu verziu php.
Riesenie je bud instalovat vyssiu verziu php alebo nainstalovat xampp napr ver 1.7.4. Touto verziou xampp by som vyvyjal aplikaciu na mojom lokalnom pc, nasledne odladeny kod update na web.
Mam obavy, ci budem vediet spravne nainstalovat php 5.2.x alebo vyssiu
Pripadne nechat stav ako tam je teraz a nainstalovat xampp, co bude ale problem prevadzkovy, lebo sa vyskytne konflikt localhostu. Samozrejme, bud budem pracovat so starou verziou a xampp nepojde alebo s xampp a tym padom nesmie ist sluzba apache. A takisto cesta k php..
logging
Profil *
Zdravím, osobně používám WAMP Server (http://www.wampserver.com/en/). Do něj lze nainstalovat jednodušše jiné PHP, MySQL nebo Apache a pak si jen přes kontextové menu vybereš, které PHP chces používat. Na jejich stránkach nalezeneš jak samotný server s nějakou aktuální PHP verzi, tak i odkazy na instalátory dalších PHP pro WAMP.

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: