Autor Zpráva
Jenicek
Profil
zdravím,
pořídil jsem si vps u nejmenované společnosti...
nainstaloval jsem apache, php a další potřebné blbůstky

když jsem ale nainstaloval munina
tak se graf zobrazil a nic nenasvědčovalo tomu, že by neběhali
dnes ráno jsem přišel restartoval server a grafy se zastavili
a ani za boha je nemohu znova rozjet...

zkoušel jsem už přeinstalovat, odinstalovat i odstranit na tvrdo ale za boha se mi to nevede rozjet...
už nevím kde by jsem mohl udělat chybu... nemáte nějaké univerzální řešení? (mimo to to neinstalovat :\)
DJ Miky
Profil
Univerzální řešení? Podívat se do logu, jestli munin hlásí nějakou chybu. Zkontrolovat konfiguraci, zda jsi třeba při aktualizaci nepřepsal konfigurační soubor (hlavně zkontrolovat cestu k výstupním HTML souborům). Podívat se, zda skutečně munin-node běží a zda jsou v cronu záznamy pro munin-master (pokud se dobře pamatuji, dílčí aplikace se jmenují munin-update a munin-graph).
Tomáš Varga
Profil
Taky je možné, že se ti po restartu něco zapomnělo opětovně spustit.

Zkontroluj si, jestli ti na serveru běží cron, protože bez periodického spouštění munin-cron se grafy neaktualizují. Pokud neběží, tak /etc/init.d/cron start a zkontroluj, jestli se spouští cron automaticky i po restartu VPS. Tohle vypadá, že ne.

Případně ještě ti může neběžet munin-node, ale to nepředpokládám; ten se měl spustit automaticky po opětovné instalaci balíku munin-node.

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: