Autor Zpráva
Luky
Profil
Zdravím,

mám nainstalované PHP 5.6 (dotdeb) jako modul (apt-get install php5 php-pear => libapache2-mod-php5... ) a apache 2.2.
Nemůžu přijít na to, proč se mi PHP soubory neinterpretují (zobrazí se jen plain text kódu).
V mods-enabled (/etc/apache2/) chybí soubor php5.conf...
restart apache jsem prováděl.

U verze PHP 5.4 a Debian 7.5 jsem s tímto neměl problém, ale spíš bych řekl že dělám špatně něco já.

Děkuji za každou radu
Joker
Profil
Luky:
A PHP je uvedené jako modul v konfiguraci Apache (nejspíš httpd.conf)?
Luky
Profil
Joker:
Děkuji za nakopnutí, hodně jsem se do toho zamotal :)
Vyřešeno tedy primitivně příkazem a2enmod php5 (povolení modulu php).

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: