Autor Zpráva
sjiamnocna
Profil
Ahoj. Mám možná takový trochu začátečnický dotaz...
Chtěl jsem si na nově přeinstalované Kubuntu zavést Apache2 + PHP + MySQL, a rozjet testovací Wordpress web, ale když jsem nainstaloval balíky apache2, php5,php5-mysql a php5-mysqlnd, pořád mi to hlásí stejnou chybu:
Ve vaší instalaci PHP patrně chybí rozšíření MySQL, které je však pro fungování WordPressu vyžadováno.
Které balíky Wordpress přesně chce, anebo proč mě nepustí dále? Předem děkuji za pomoc
Davex
Profil
Zkoušel jsi po instalaci PHP restartovat Apache?
sjiamnocna
Profil
Ömlovám se za prodlevu, ano, zřejmě to bylo tím. Nejprve jsem zjistil, že balíčky mysql a mysqlnd se (podle internetu) vzájemně vylučují, tak jsem nd smazal s apt-get purge, ale problém se vyřešil až po restartu PC (běžně jej jen uspávám, tkže se nic neprojeví)

Je to super fórum, doufám, že budu někdy mít vědomosti na to, abych taky někomu poradil... :)
Keeehi
Profil
sjiamnocna:
Příště nemusíš restartovat celý počítač, ale stačí apache.
service apache restart

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: