Autor Zpráva
návštěvník
Profil *
Zkoušel jsem nainstalovat nejnovější Wamp a zjistil jsem že to nejede na XP SP3. A chci na tom rozjet nejnovější Joomla!
http://www.joomla.org/about-joomla/technical-requirements.html
a má to být provozováno na hostingu se servery:
MySQL databáze verze 5.1.58
PHP Verze 5.4, 5.3 nebo 5.2
Podporované databáze MySQL, MySQLi, SQLite

A rovnou se zeptám jakou konfiguraci MySQL zvolit pro komunitní web? Mám zvolit InnoDB?


Existuje nějaká podobná aplikace "all in one" jako Winamp pro Windows XP?
Keeehi
Profil
Můžeš si stáhnout starší wamp, který windows xp podporuje. sourceforge.net/projects/wampserver/files/WampServer%202/Wampserver%202.4

Pokud chceš mít vývojové prostředí co nejpodobnější tomu produkčnímu (a to chceš skoro vždy) tak si to nainstaluj ručně. Až tak těžké to není. Je na to i spousta návodů. Můžeš postupovat třeba podle programujte.com/clanek/2014021500-instalace-nejnovejsi-verze-apache-2-4-php-5-5-mysql-5-6-phpunit-xdebug-a-memcached-na-windows-8 Jen si vyměň veze za svoje (PHP; MySQL 32bit, MySQL 64bit) a to co nepotřebuješ můžeš přeskočit.
návštěvník
Profil *
Tak já zkusím tu jednodušší cestu. Díky, jede :-)

Vaše odpověď


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: