Autor Zpráva
Joan
Profil
Zdravím,
na psaní stránek používám malý noťas BEZ připojení k internetu, tudíž jsem starý známý doplněk Web developer 1.1.8 musela instalovat ze souboru. Jenomže neustále hlásí, že není kompatibilní s mou verzí FF 3.6.8 což je docela zvláštní, protože
- na webu s add-ons Mozilly je napsaná podpora pro verze až do 3.6.*
- nelze nainstalovat ani po zakázání ostatních dřívě nainstalovaných doplňků
- nelze ani z nově vytvořeného profilu
- nelze ani po restartech
- nepomohlo ani nové stažení přímo ze stránek tvůrce

Přitom doma mám nainstalovaný Firefox 3.6.8, v práci portable tentýž, akorát Web developer jsem instalovala přímo. S dřívější verzí FF3.0.1 žádný problém s instalací Web developeru offline nebyl.
Jeliož bez tohoto doplňku dost dobře nemohu žít :-), tak mi zbývá snad návrat na nižší verzi FF nebo máte prosím někdo nějaký nápad?
Děkuji předem!
Trejpa
Profil
Joan:
1) Stáhneš si addon.
2) Přejmenuješ mu příponu na zip.
3) Vlezeš do něj jako do zipu.
4) Otevřeš soubor "install.rdf".
5) Okolo řádku 49 najdeš řetězec "<em:maxVersion>3.5.*</em:maxVersion>".
6) Přepíšeš hodnotu na 3.6.* (nebo třeba rovnou na 4.*).
7) Uložíš soubor "install.rdf".
8) Přejmenuješ zip zpět na xpi.
9) Nainstaluješ.
Joan
Profil
Trejpa:
No Ty jsi jednička :-)) ! Netušila jsem, že .XPI je vlastně archiv. Děkuju moc.

Vaše odpověď

Mohlo by se hodit

Nezapomeňte na odkaz na živou ukázku problému.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: