Autor Zpráva
Petr_Benetka
Profil
Mám zapeklitý problém. Ve fotogalerii na stránkách se z nějakého důvodu ztrácí pixely v tmavých místech. Dělá to jen Explorer a dělá to jen u "detailních" obrázků (po rozkliknutí náhledu). Asi nejvíc je to vidět zde: http://www.kovarina.com/foto-nabytek.html - pátý obrázek od konce (ta kytka). Nejdřív jsme mysleli, že je chyba v datech, kompresi, nebo tak něčem, ale dělá to stále, na těch samých místech, ale pouze Explorer. Napadá někoho něco?

Dík!
tiso
Profil
Petr_Benetka: chýba informácia ktorý Expolorer... V IE10 to nerobí.
Str4wberry
Profil
Problém nevidím (IE 9). Nebylo to skutečně tou kompresí a teď po opravě se vám v Exploreru ještě objevují staré nakešované (vadné) obrázky?
margin
Profil *
Chyba je v IE 4(? netestováno) až IE 8, tuším, že jen u filter opacity, "vyrobí" v obrázku díru.
http://jsfiddle.net/7Lped/62/


Ještě dodám, tenhle problém se ve zdejší diskusi minimálně jednou probíral, ale nepodařilo se mi to najít.
Petr_Benetka
Profil
Ano, dělá to v IE 8 (jak se to chová v jiných verzích, to netuším). Že by to dělaly staré obrázky v "keši" to jsem vyloučil. Dnes jsem nahrál zbrusu nové a objevilo se to v nich taky... Zkusím poladit ten filter opacity. Respektive předám tu informaci dál, někomu kdo tomu víc rozumí...

Dík!
margin
Profil *
Petr_Benetka:
Zkusím poladit ten filter opacity.
On se ladit nedá a navíc je na tvé stránce průsvitnost ovládána dynamicky skriptem od liteboxu.

margin:
tenhle problém se ve zdejší diskusi minimálně jednou probíral, ale nepodařilo se mi to najít
Už jsem našel: MSIE: Rušivé škvrny na obrázku pri aplikácii opacity
Petr_Benetka
Profil
Aha, tak to už je mimo mé rozlišovací schopnosti. :-) Uvidím, jestli si s tím poradí "webmaster... To řešení z předchozí diskuze (100% černé pozadí pod obrázkem by to mohlo vyřešit)...

Dík!

Vaše odpověď

Mohlo by se hodit

Nezapomeňte na odkaz na živou ukázku problému.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: