Autor Zpráva
janhuska
Profil
Dobre rano,
vkladam do kodu video a bezne prohlizece ok, jen na macu/safari ver 7 se mi nezobrazi ten img global-ck.png a zustane tam jen prazdne misto a pod tim se zobrazi ovladaci lista, kdyz spustim, tak video jede v poradku. Nekdy img najede po cca dvou refreshich stranky a take po prehrati videa tam uz zustane.
Zkousel jsem i vymenit png za jpg ale chova se to stejne.
Neporadite nekdo cim by to mohlo byt?
Dekuji
J.H.

<video width="960" controls poster="global-ck.png">
      <source src="video/global-ck.ogv"  type="video/ogg">
      <source src="video/global-ck.mp4"  type="video/mp4">
        <source src="video/global-ck.iphone.mp4"  type="video/mp4">
        <source src="video/global-ck.droid.mp4"  type="video/mp4">
        <source src="video/global-ck.ipad.mp4"  type="video/mp4">
        <source src="video/global-ck.nexus.mp4"  type="video/mp4">
      <source src="video/global-ck.webm" type="video/webm">
      Sem jeste bude alternativ odkaz na <a href="http://www.youtube.com">youtubes</a>.
</video>
janhuska
Profil
a jeste jeden poznatek z testovani:
na iphone mi to jede v tom pripravenem formatu pro iphone, ale kdyz to testnu na ipadu tak mi frci taky ten rozmer pro iphone :(

Mam ten zapis spatne? Myslel jsem ze si proste vybere ten svuj nejlepsi co schroustne :(

Dekuji za pripadne rady
J.H.

Vaše odpověď

Mohlo by se hodit

Nezapomeňte na odkaz na živou ukázku problému.

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: