Autor Zpráva
Benderrr
Profil *
Možná je to zbytečný dotaz, ale opravdu sem odpověď nikde nenašel... Potřebuju odladit web pro IE6 i IE7..je nějaká možnost mít nainstalovány obě verze současně na jednom systému? Verze IE7, kterou jsem stahoval ze stránek microsoftu mi při instalaci nahradí 6ku..potřebuju rozběhat ale obě verze paralelně.. Jde to?? (Virtuální systém se mi kvůli tomu opravdu zavádět nechce...) Díky
Dero
Profil
Hledej standalone verzi.
Joker
Profil
Jde to.
Existuje balík jménem tuším Multiple IEs a ten obsahuje "samostatné" verze IE3-6. Samostatné= že se chovají jako normální aplikace a nezaháčkují se do systému.
Takže stačí si nainstalovat normální IE7 (který se zaseká do systému) a k němu "standalone" IE6, IE5.5, IE5,... a je možné používat všechny.

Edit:
Tady je link na Multiple IE: http://tredosoft.com/Multiple_IE
Dole pod tím článkem je odkaz na další článek, kde se popisuje, jak rozchodit "samostatně" i IE7, ale to jsem nezkoušel. Jinak ten balík Multiple IE jsem zkoušel a na testování stránek funguje dobře.
Benderrr
Profil *
dík moc
Honza22
Profil
TAk tohle sem teda vůcbec netušil, že existuje takhle upravenej IE, že mi může běžet ve 6 verzích při sobě...
No, je to supr věc, na doladování stránek ;)
Joker - Díky
AlešD
Profil
Honza22
No, je to supr věc, na doladování stránek ;)

Ani bych neřekl, zbláznil bych se z toho. Cokoliv co je <=IE 5.5 od CSS odstřihnu a mám pokoj.
Joker
Profil
AlešD
Ani bych neřekl, zbláznil bych se z toho. Cokoliv co je <=IE 5.5 od CSS odstřihnu a mám pokoj.
Pořád zbývají IE6 a IE7, které se normální cestou na jeden systém taky oba dostat nedají a přitom každý z nich má moc velký podíl na to, aby se dal jednoduše odstřihnout.
AlešD
Profil
Joker
IE6 má zprovozněnou spolu se souborem IEXPLORE.EXE.local s nulovým obsahem, akorát si už nepamatuju, zda jsem to stáhl z microsoftu, nebo odkud. Běží to souběžně s IE7.
Ale vykopávky jako IE3 opravdu už v CSS nepodporuji.
Honza22
Profil
Tak samozřejmě, že nemá sebemenší význam si hrát s IE3, ten už nikdo nemá, a jak sem to v něm tak skoušel, tak nepodporuje CSS a celá stránka je v něm podsebou ;)
IE4 Je taky nanic, neběžej žádný JS...
IE5 Je už slušnější, ale některý věci v něm nejdou, a ale na to kašlu...
No a IE 5.5 ,6 a 7 sou stejně bez problémů, takže pro ty sem dotáhl maličkosti a konec...=)
Ale věc je to fakt dobrá, se jenom divim, že to tak funguje, protože tušim, že to nebude produkt MS, a takovýhle úpravy snad povolený nejsou, ne (myslim zásah takovej, aby to běželo jenom jako prohlížeč a nebylo to v systému)?

Vaše odpověď

Mohlo by se hodit

Nezapomeňte na odkaz na živou ukázku problému.

Odkud se sem odkazuje


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: