Autor Zpráva
Jakub Podhorský
Profil
Zdravím,
hledám hosting s PostgreSQL(nejlíp verze 8.x) a PHP5(minimálně 5.1.x) kde mi u postgresql povolí buď pl/perl a nebo pl/php.
Nevíte někdo o nějakém? pochopitelně kvalitním :)

Předem díky za odpovědi.

PS: zatím se mi jeví ideální tojeono.cz i když cenny nemají nejnižší
Gekon
Profil
Jakub Podhorský
Na tojeono.cz jede i Hulán, takže asi nebude tak špatný, jinak by je už dávno seřval:)
Jakub Podhorský
Profil
jo to jsem si taky všiml :)

teď mi před chvilkou přišel mail z cool-hosting.cz že je možnost nechat pl/perl doinstalovat. Máte s ním někdo zkušenosti?

ještě dodám že bych uvítal i SMTP
tark
Profil
já jsem u cool hostingu a klidek..
kuba1979
Profil
jeden ma http://www.banan.cz , asi v cene hostingu
Hofy
Hosting savana.cz
Profil
kuba1979
Sem pises BANAN, jinde zase 10 GB, zmizni banane....
Jakub Podhorský
Profil
tak banan zrovna ne...o něm jsem si už přečetl svoje :) navíc pokud si pamatuju tak mají starou sedmičkovou verzi a já bych chtěl osmičkovou
kuba1979
Profil
hofy: nejsem banan.cz, narozdíl od tebe, který si tu propaguje svůj oneman show hosting :-))
Hofy
Hosting savana.cz
Profil
kuba1979
Ale ze ten oneman show hosting jede ze?
Jakub Podhorský
Profil
osobně mi nejvíc zatím vyhovuje tojeono.cz a nebo savana.cz ale u savany nevím jestli by byli ochotní povolit pl/perl(nebo alespoň pl/php) už jednou jsem jim psal mail ale nebyli ochotní odpovědět což ve mě tak malinko budí nejistotu
Hofy
Hosting savana.cz
Profil
Jakub Podhorský
Ja jsme odpovedle na vsehcny emaily, co mam v mailech. Kam jsi to prosim psal, na jaky email? Tyhle veci nevyresim ja, ale musis psat memu administratorovi na tech@savana.cz a nekdy ma pomalejsi reakce az 2 dny, to je pravda.
Jakub Podhorský
Profil
tuším že právěže na tech@savana.cz ale už je to dlouho ale na tom nezáleží(i když nevím jak je to možný ale v odeslaných mailech ten mail nemůžu najít) každopádně se rád zeptám je možný u vás povolit pl/perl nebo pl/php?

PS: to co jsem napsal předtím jsem nemyslel nijak špatně a jestli to tak vyznělo tak se omlouvám. A ještě jedna otázečka jako verzi PHP5 přesně máte? Na vašem webu jsem si nevšiml možnosti problídnout si phpinfo() což dost často oceňuju.
YoSarin
Profil
Jakub Podhorský
Český hosting by myslím vyhovoval. Ale jestli to chápu dobře, tak můžeš mít ty db max. 2.
Ale co je to pl/perl a pl/php nemám tušení, tak nevím... :)
Jakub Podhorský
Profil
YoSarin:
to jsou jazyky pomocí kterých můžu v PostgreSQL programovat triggery a nebo funkce..normálně se dá jen v pl/pgsql ale ten je dost omezenej

jinak DB mi stačí jen jedna :)
Toto téma je uzamčeno. Odpověď nelze zaslat.