Autor Zpráva
Matin
Profil *
Jak přinutit pluginy aby navzájem pracovaly a jeden druhého nijak nerušily? Poradí ěkdo jak se to řeší, kde je problém? Třeba jquery-1.9.1.js a jquery.min-1.5.js není možné spustit současně:-( Díky
Medvídek
Profil
Matin:
A proč bys to proboha dělal?
Nech pouze ten novější. Nebo k tomu máš nějaký důvod?
Matin
Profil *
To jsem si myslel, jenže jsem narazil na to, že script který používá 1.5 nefunguje s 1.9.. :-(
Rfilip
Profil
To co uvadis jsou dve ruzne verze samotneho Jqury.
jquery-1.9.1.js obsahuje verze 1.9.1 v nezkompromovane podobe.
jquery.min-1.5.js osahuje verzi 1.5 v zkomprimovane podobe.

Dve jqury ti na strance nebudou fungovat musis nejakou verzi vzit (tu novejsi 1.9.1 ale doporucujumit zkomprimovanou - ma mensi objem- rychlejsi nacteni stranky).

Edit:Medvídek byl rychlejší
Chamurappi
Profil
Reaguji na Rfilipa:
Dve jqury ti na strance nebudou fungovat
Já myslel, že jQuery je schopno na jedné stránce koexistovat s dalšími frameworky. K čemu tam je nějaký ten jQuery.noConflict?
Medvídek
Profil
Chamurappi:
Tak existuje, ale nevidím v tom důvod (tedy přijde mi to už jako prasárna). Viz Example: Load two versions of jQuery (not recommended).

Vaše odpověď

Mohlo by se hodit

Neumíte-li správně určit příčinu chyby, vkládejte odkazy na živé ukázky.
Užíváte-li nějakou cizí knihovnu, ukažte odpovídajícím, kde jste ji vzali.

Užitečné odkazy:

Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: