Autor Zpráva
Jakub
Profil
Dobrý den,
chtěl bych se zeptat, jestli někdo z Vás ví (resp. má osobní zkušenost), jak jsou na tom "on-line" wysiwig editory (TinyMCE, FCKEditor...) pod Safari. Hledám nějaký, který použitelně funguje. Weby autorů taktně mlčí, nebo hlásí "částečně" funkční - potřebuju konkrétnější data, bohužel jabko po ruce nemám.
Děkuji za Vaše postřehy.

P.S. Safari je nutná podmínka, klienta kvůli tomu na Firefox migrovat nebudu.
DJ Miky
Profil
Zkus najít tady nějaký: http://www.htmlarea.com/directory/Web_Software_Components/WYSIWYG_Edit ors/
Píše se tam, kde to funguje...

BTW, co zkusit si Safari nainstalovat? :-)
quinux
Profil
DJ Miky
BTW, co zkusit si Safari nainstalovat?
Safari je jen pro Apply. Asi těžko ho nainstaluješ na winech. ;o)
peta
Profil *
http://www.volny.cz/peter.mlich/www.htm#mssub16
Ale nezkousel jsem.

quinux
Co treba si nainstalovat linuxovaou konzolu a protoze je apple vlastne linux, tak by tam safari jit mohl. Cili mozna je i nejaky win-apple linux
quinux
Profil
peta
Pokud se nepletu tak jakýkoliv sw z applu nejede ani na linuxu.
Jakub
Profil
Nene, pod linuxem pracuju, Safari ani nic applového pravděpodobně (určitě ne legálně) nainstalovat nejde - ale máš pravdu, Mac OS X je *nix - vynikající seriál je na rootu.
Jediná možnost pro peckaře je VMware + OS X (nebo různé obludnosti jako PearPC), což je trochu nákladná varianta. Proto jsem se ptal, jestli tenhle problém už někdo neřešil.

peta
Díky, některé jsem neznal.

Ale podle dobrých zpráv by měl poslední build TinyMCE pracovat korektně, takže snad je problém vyřešen.
peta
Profil *
Jakub Tak, jako, zkus a uvidis.
Toto téma je uzamčeno. Odpověď nelze zaslat.

0