Autor Zpráva
Shadowek
Profil
Dobrý den, potřeboval bych do EasyPHP 5.3.3 doinstalovat php rozšíření Imagick. Nemůžu ovšem nikde stáhnout potřebnou dll. Nevíte někdo kde bych ji mohl získat a zajistit aby s tím EasyPHP fungovala?
Davex
Profil
O žádném 100% použitelném řešení pro PHP 5.3 na Windows s Apache nevím. Potřebuješ binární verzi knihovny php_imagick zkompilovanou ve VC6 se správnou verzí PHP API.

Tato knihovna mi fungovala s PHP 5.3.2 (a s použitím realpath()): http://www.sk89q.com/2010/03/vc6-windows-binaries-for-imagick-2-3-0/

Pro PHP 5.2 jsou možnosti trochu lepší:
Instalace imagick (možná apache/php problém)
Instalace ImageMagick na XP

Vaše odpověď

Mohlo by se hodit

Odkud se sem odkazuje


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: