Autor Zpráva
pepo
Profil *
Máme na windows_xp serveru php 5.2.6. V něm je implementovana databaze sqlite2.1. Mám ale data ve formátu sqlite3. Nevite někdo prosím co mám udělat, abych data mohl otevřít a pracovat s nimi?
Nejsem v pozici, abych mohl přeinstalovat php na vyšší verzi..
Stačí zaměnit knihovny? Pokud ano, jaké za jaké?
Lamicz
Profil
Je tam PDO s podporou sqlite 3 driveru? Mrkněte na phpinfo();
pepo
Profil *
Je tam jen řádek:
PDO drivers sqlite, sqlite2
pepo
Profil *
.. a taky tato část (předtím jsem si jí nevšimnul):
pdo_sqlite________________________________________________
PDO Driver for SQLite 3.x enabled
PECL Module version 1.0.1 $Id: pdo_sqlite.c,v 1.10.2.6.2.3 2007/12/31 07:20:10 sebastian Exp $
SQLite Library 3.3.7undefined
pepo
Profil *
No, to mi moc nepomohlo.
Pořád nevím, co mám udělat.
Poradí mi někdo?

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: