Autor Zpráva
theNookyn
Profil
Stáhnul jsem si splikaci z http://ptwix.toforge.com/?p=download a nahrál jsme na FTP, po nahrání jsem nastavil v souboru core/PtwiX.php vše potřebné a snažil se spustit. Ale hlásí to toto:

Warning: require(twitter/lib/twitteroauth/OAuth.php) [function.require]: failed to open stream: No such file or directory in /data/web/virtuals/1126/virtual/www/subdom/clan/twitter/core/PtwiX.php on line 43

Fatal error: require() [function.require]: Failed opening required 'twitter/lib/twitteroauth/OAuth.php' (include_path='.:/data/web/virtuals/1126/virtual') in /data/web/virtuals/1126/virtual/www/subdom/clan/twitter/core/PtwiX.php on line 43


Zkoušel jsem mnoho způsobů jak opravit ale žádný nefungoval.
Alphard
Profil
Jaké způsoby řešení jste zkoušel? Zkoušel jste dodat požadovaný soubor?
theNookyn
Profil
zkoušel sem upravit cestu k souborům ale stejně to nefungovalo, ale vyřešil sem to tak že žádný výpis tweetů dělat nebudu. :D

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: