Autor Zpráva
klinki
Profil *
Zdravím,
mám problém s PHPkem na Windowsech. Mám Windows 7 x64 a PHP 5.4.0. Potřebuju rozjet PDO na připojení k PostgreSQL databázi ve verzi 9.1.3 x64. Bohužel, PHP ignoruje pdo_pgsql.dll Přitom např. k MySQL si požadované extensiony načetl...
Jan Tvrdík
Profil
1) Ujisti se, že edituješ správné php.ini
2) Koukni do error logu Apache. Měla by tam být nějaké informace o tom, proč se to rozšíření nepodařilo načíst.

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: