Autor Zpráva
Peťo
Profil *
Ahoj,

mam problém s funkciou ibase_connect. Na stroji mi beží Win server 2003 R2, SE SP2, a WAMP server = PHP vo verzi 5.2.8 (ano, nieje to najnovšia verzia, ale tuna mi ako tak fungujú extensions).
A zapaté PHP extensions: php_interbase aj php_pdo_firebird.

Avšak PHP funkciu ibase_connect() stále nepozná. Neviete mi prosim poradiť?
Šéva
Profil
Peťo:
Zdravím,
co to píše za chybovou hlášku při tom connectu?
Jan Tvrdík
Profil
Peťo:
Vidíš ty rozšíření ve výpisu phpinfo? Případně v get_loaded_extensions?

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: