Autor Zpráva
suvel
Profil
Už se s tím marně trápím od rána a tak prosím o pomoc:

Windows začal hlásit problém s Apache (nainstalovaný Apache HTTP Server 2.2.19). Tak jsem ho odinstaloval, nainstaloval verzi 2.2.20 a nejede php - v prohlížeči to vypíše kód skriptu (stejně jako např. v editoru).

Apache běží
error.log je prázdný
httpd.conf jsem použil původní z minulé verze
php.ini jsem taky použil z minula
všechny cesty jsou stejné jako před tím

a nic...
suvel
Profil
Tak už je to neaktuální (doufám, že ne jen prozatím :-)
Vzdal jsem to a protože si naštěstí celý comp zálohuju, vrátil jsem se do včerejška.
peta
Profil
suvel:
Na win mam dobre zkusenosti s balikem Wamp server.

" v prohlížeči to vypíše kód skriptu "
Jestli to treba nespoustit jako file:///c:\blabla\script.php a ne spravne pres http://localhost/ ?
Ale spis to bude tim, ze ti nejelo to php.
Tori
Profil
suvel:
Je vůbec načtený modul php? (na linuxu zjistím příkazem httpd2 -M, ve windows to bude asi něco podobného). Případně koukněte do konfiguráku /etc/apache2/sysconfig.d/loadmodule.conf (opět linuxová cesta, ale podle názvu najdete), jestli tam je uvedeno LoadModule php5_module cesta\mod_php5.so nebo tak něco. Tenhle konfigurák by měl být automaticky generovaný, takže případné doplnění modulu se píše jinde, bude tam i napsané kde.

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: