Autor Zpráva
kironet96
Profil
Dobrý večer,

chtěl bych poprosit o radu.
Snažím se nainstalovat FFMPEG-PHP na VPS, ale nějak se mi to nedaří.

Použivám VestaCP Panel, a mám problém v tom že to při instalaci FFMPEG-PHP to po mě vyžaduje PHP 5.3, já mám 5.4. Nevíte jak tento doplněk nainstalují na PHP 5.4 nebo 5.5?

Viz. chyba:

Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package php-devel.x86_64 0:5.3.3-27.el6_5.1 will be installed
--> Processing Dependency: php(x86-64) = 5.3.3-27.el6_5.1 for package: php-devel-5.3.3-27.el6_5.1.x86_64
--> Finished Dependency Resolution
Error: Package: php-devel-5.3.3-27.el6_5.1.x86_64 (updates)
           Requires: php(x86-64) = 5.3.3-27.el6_5.1
           Installed: php-5.4.32-1.el6.remi.x86_64 (@remi)
               php(x86-64) = 5.4.32-1.el6.remi
           Available: php-5.3.3-26.el6.x86_64 (base)
               php(x86-64) = 5.3.3-26.el6
           Available: php-5.3.3-27.el6_5.x86_64 (updates)
               php(x86-64) = 5.3.3-27.el6_5
           Available: php-5.3.3-27.el6_5.1.x86_64 (updates)
               php(x86-64) = 5.3.3-27.el6_5.1
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Děkuji
juriad
Profil
Stačí hledat jméno toho balíku. https://www.centos.org/forums/viewtopic.php?f=13&t=47621
V podstatě používáš neoficiální repozitory. Tak jsi do systému dostal novější verzi PHP. Ze stejného zdroje musíš nainstalovat i php-devel.

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: