Autor Zpráva
SonyFalko
Profil
Zdravím.

Máme web dělaný ve Wordpressu a potřebujeme přejít z verze PHP 5.3.2.9 na verzi 5.5, nebo 5.6.

Chtěl by jsem se zeptat jestli to je možné? Můžou nastat nějaká rizika? Jak se to dělá?

Děkuji za odpovědi.
Davex
Profil
SonyFalko:
Chtěl by jsem se zeptat jestli to je možné?
Ano.

Můžou nastat nějaká rizika?
Ano, jsou rizika, že web po upgrade nepojede a bude se muset upravit konfigurace PHP nebo odinstalovat zastaralá rozšíření.

Jak se to dělá?
Na server se nainstaluje nová verze PHP a změní se konfigurace webserveru, aby se zpracování PHP skriptů předávalo této novější verzi.

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: