Autor Zpráva
JDK
Profil *
Ahoj, potřeboval bych poradit. Vytvořit jsem si projekt který chci dát na packagist. Problém je, že když chci projekt stáhnout, hlásí mi to že musí být stable, že prý ho mám jako dev. vyřešil jsem to tak, že v projektu kde bude ta stahovaná knihovna použita jsem nastavil minimum-stability: dev. Ale chci abych měl minimum-stability:stable
Jak nastavím knihovně kterou chci publikovat na composeru aby byla ve verzi stable? Její composer.json vypadá takto:
{
  "name": "nazev/pokus",
  "description": "popis",
  "version": "1.0.0",
  "license": ["GPL-2.0", "GPL-3.0"],
  "authors": [
    {
      "name": "xy",
    }
  ],
  "require": {
    "php": ">=5.6.0",
    "nette/utils": "~2.4",
    "tracy/tracy": "^2.3"
  }
}

Díky za radu

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm:

0