Autor Zpráva
Krakatoa
Profil
Adminer 4.2.3 by už měl být kompatibilní s php7, ale vypisuje varování:
sourceforge.net/p/adminer/bugs-and-features/477
Nevíte někdo jak vyřešit to varování, tedy aby Min_DB::connect byla kompatibilní s mysqli::connect?
Radek9
Profil
Krakatoa:
Ta změna zmíněná v diskusi to nevyřešila?
Krakatoa
Profil
Radek9:
Nebudeš tomu věřit, ale já si tam toho ani nevšimnul. Takže díky za nakopnutí, to, co tam je, tak funguje, takže vyřešeno.

Vaše odpověď

Mohlo by se hodit


Prosím používejte diakritiku a interpunkci.

Ochrana proti spamu. Napište prosím číslo dvě-sta čtyřicet-sedm: